Patch di sicurezza per Adobe Reader

Pubblicato il: 05/11/2008
Autore: Redazione It channel

Adobe ha rilasciato un aggiornamento di sicurezza per Adobe Reader 8 ed Acrobat 8.

Gli utenti di Reader 8 ed Acrobat 8 di Adobe  sono stati invitati ad aggiornare la loro versione del programma a causa di un problema di sicurezza. Infatti, sono state riscontrate alcune vulnerabilità critiche che se fruttate da qualche hacker possono causare un crash dell'applicazione ed offrire la possibilità all'aggressore di prendere il controllo del proprio computer. A scoprire il problema è stato Ivan Arce, Cto di Core Security.
La patch riguarda la penultima versione dei due software, la 8.1.2, sostituita lo scorso giugno dalla release 9, che però non è interessata dal problema.

Categorie: Notizie

Tag:

Cosa pensi di questa notizia?

Area Social